OSD bleibt bei „Initializing the System Center Configuration Manager client“ hängen

Vor kurzem hatte ich das seltsame Phänomen, dass mein neuerstelltes Windows 7 Image beim Initialisierung-Step des ConfigMgr-Clients stehen geblieben ist. Abhilfe schaffte nur ein harter Reset des PCs, danach lief die Tasksequenz weiter und konnte erfolgreich abgeschlossen werden. Das Image, das aktuell verteilt wurde, sowie ältere Images liefen allerdings ohne Problem durch.

Im SMSTS.log konnte ich folgende Zeilen entdecken:

Seltsam, wenn der Step erfolgreich ausgeführt wurde, wieso sollte er dann wiederholt werden? Am Ende des SMSTS.log fand ich dann diesen sich ständig wiederholenden Fehler:

Nach langer Fehlersuche und allerlei Troubleshooting-Maßnahmen (neues Image einbinden, ConfigMgr-Client neu verteilen usw.) bin ich dann auf die Fehlerursache gestoßen. Ich hatte kurz zuvor unsere ConfigMgr-Umgebung von 1602 auf 1606 aktualisiert, allerdings aus Unachtsamkeit nicht mein Custom Boot Image neuverteilt, was dann zu diesem Fehler führte. Nachdem das Bootimage upgedatet war lief alles wieder fehlerfrei durch.

Über Sven Schmittlein

Mein Name ist Sven Schmittlein, ich bin Gastautor auf Clientmgmt.de und arbeite seit circa 10 Jahren im Bereich System Center Configuration Manager. Angefangen habe ich bei einem weltweit agierendem IT-Dienstleister, mittlerweile bin ich in der Medizintechnikbranche gelandet und beschäftige mich mit allem rund um ConfigMgr, Office 365 sowie Windows- und MacOS-Client-Systemen. Ihr findet mich auch bei Twitter und Xing.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.